Difference between revisions of "User:D3vcho"

From Online Manual

Jump to: navigation, search
(Why is my New Thread Indicator Missing)
(Why is my New Thread Indicator Missing)
Line 1: Line 1:
 
==Why is my New Thread Indicator Missing==
 
==Why is my New Thread Indicator Missing==
  
When using a language different than English, the new thread indicator might be missing. This is because you installed a custom theme after installing a language. This will cause the indicator to be placed in a different folder, so the image must be moved manually to your language folder.
+
When using a language different than English, the new thread indicator might be missing. This is because you installed a custom theme after installing a language. This will cause the indicator to be missing in the new theme. The image has to be added to the folder that is manually created.
  
 
To solve this problem, in your forum's directory, navigate to ''Themes > Your current theme > English'' and copy the two files ''(index.php and new.gif)''.
 
To solve this problem, in your forum's directory, navigate to ''Themes > Your current theme > English'' and copy the two files ''(index.php and new.gif)''.
 
Then, come back to your theme's folder and create a folder (if it is not created already) and name it with the language your forum is using. For example, if you are using Spanish_es UTF-8, then create a folder and name it ''"spanish_es-utf8"'' and paste the two files into the folder.
 
Then, come back to your theme's folder and create a folder (if it is not created already) and name it with the language your forum is using. For example, if you are using Spanish_es UTF-8, then create a folder and name it ''"spanish_es-utf8"'' and paste the two files into the folder.

Revision as of 08:20, 12 August 2016

Why is my New Thread Indicator Missing

When using a language different than English, the new thread indicator might be missing. This is because you installed a custom theme after installing a language. This will cause the indicator to be missing in the new theme. The image has to be added to the folder that is manually created.

To solve this problem, in your forum's directory, navigate to Themes > Your current theme > English and copy the two files (index.php and new.gif). Then, come back to your theme's folder and create a folder (if it is not created already) and name it with the language your forum is using. For example, if you are using Spanish_es UTF-8, then create a folder and name it "spanish_es-utf8" and paste the two files into the folder.